Opened 10 years ago

Closed 10 years ago

#1114 closed enhancement (duplicate)

grey bar artefact & strange padding playing .mov file in ffplay or ffmpeg

Reported by: Tim Owned by:
Priority: wish Component: undetermined
Version: git-master Keywords: mov cropping
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

Hi FFmpeg gurus,

I have a .mov file I'm trying to encode which does not correctly play in ffplay, and same problems when encoding with ffmpeg.

It Looks fine in VLC and quicktime (video goes to edges of player and no gray bar under picture.)

However in ffplay/ffmpeg a thick gray bar appears under the picture, followed by black padding to the right and bottom.

I have prepared a clean page with comparative screenshots as well as a direct download link for a sample video:
https://s3.amazonaws.com/spyk/test/bug-report/bug-report.htm

Thank you very much for your help.

Tim

Change History (2)

comment:1 by Tim, 10 years ago

Note: Reproduction environment was Windows 7 using the latest Zeranoe ffmpeg windows 32-bit static build from http://ffmpeg.zeranoe.com/builds/ (2012-03-19)

comment:2 by Carl Eugen Hoyos, 10 years ago

Keywords: mov cropping added; gray barc artefact aspect ratio removed
Priority: importantwish
Reproduced by developer: set
Resolution: duplicate
Status: newclosed
Type: defectenhancement
Version: unspecifiedgit-master

Duplicate of ticket #162 (the sample there is an avi, but I don't think this makes a big difference, and the problem is well known anyway).

For future reports:

  • Please do not use external references to describe the problem, always post all necessary information here on the tracker (external resources may disappear)
  • Instead of posting screen shots (they are nearly always useless), please always post complete, uncut console output (that is needed for every valid ticket)
Note: See TracTickets for help on using tickets.