Opened 10 months ago

Closed 10 months ago

Last modified 9 months ago

#10450 closed enhancement (duplicate)

Enable decode of AC-4 audio streams

Reported by: Robert Houghton Owned by:
Priority: normal Component: avcodec
Version: git-master Keywords: ac4
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description (last modified by Elon Musk)

With the resolution of #8349, we can now enable decode of AC-4 (Atmos) streams, allowing playback via ffplay.

Test-file links from upstream ticket:
https://www.mediafire.com/file/02gwfheo4mhiude/2022-11-26_p34.ts/file

Change History (6)

comment:1 by Elon Musk, 10 months ago

Resolution: duplicate
Status: newclosed

Please no more dupe tickets.

comment:2 by Elon Musk, 10 months ago

Description: modified (diff)

Also remove link to invalid and broken fork code.

in reply to:  1 comment:3 by Robert Houghton, 10 months ago

Replying to Elon Musk:

Please no more dupe tickets.

Which ticket is this a duplicate of? A search for AC-4 decode did not show me any ticket.

comment:4 by Balling, 9 months ago

This is a dup of #8349.

in reply to:  4 comment:5 by Robert Houghton, 9 months ago

Replying to Balling:

This is a dup of #8349.

My apologies. As I called in the description, I thought #8349 had been resolved, and saw comments to the effect that #8349 was only about muxing, not decoding.

comment:6 by Balling, 9 months ago

comments to the effect that #8349 was only about muxing, not decoding.

My comment. We decided to only keep that one.

Note: See TracTickets for help on using tickets.