Opened 16 months ago

#10267 new defect

problem building with --enable-liblensfun

Reported by: mldwrp Owned by:
Priority: important Component: ffmpeg
Version: 6.0 Keywords: lensfun build configuration Version
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

The latest code releases (6.0.0, 5.1.2, 5.0.2) do not seem compatible with the recent lensfun code releases (0.3.3, 0.3.2, 0.3.95) (on debian:bullseye and debian:booksworm): make (after ./configure ... --enable-liblensfun) fails with symbol discrepancies (version-related).

Am I missing some ffmpeg build guide or is this just a singular lensfun issue?

Thank you for sharing your solutions!

Change History (0)

Note: See TracTickets for help on using tickets.