#10043 closed defect (invalid)

HEVC filler data question

Reported by: david333 Owned by:
Priority: normal Component: avcodec
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I noticed when using h264 NVENC in CBR mode that filler data gets added to the bitstream but when using HEVC NVENC in CBR mode no filler data gets added. Is this intended?

Change History (1)

comment:1 by Carl Eugen Hoyos, 19 months ago

Keywords: HEVC filler data removed
Priority: importantnormal
Resolution: invalid
Status: newclosed

This is a bug tracker, please post all user questions on the FFmpeg user mailing list.

Note: See TracTickets for help on using tickets.