Changes between Version 125 and Version 126 of CompilationGuide/Ubuntu


Ignore:
Timestamp:
Aug 25, 2016, 10:27:10 AM (2 years ago)
Author:
shadow42085
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • CompilationGuide/Ubuntu

    v125 v126  
    120120
    121121Requires `ffmpeg` to be configured with `--enable-libfdk-aac` (and `--enable-nonfree` if you also included `--enable-gpl`).
     122
     123If your repository offers a libfdk-aac-dev package then you can install that instead of compiling:
     124
     125{{{
     126sudo apt-get install libfdk-aac-dev
     127}}}
     128
     129Otherwise you can compile:
    122130
    123131The error "error: Libtool library used but 'LIBTOOL' is undefined" after running "autoreconf -fiv" can be resolved by running the command: libtoolize.