Changes between Version 77 and Version 78 of CompilationGuide/Ubuntu


Ignore:
Timestamp:
Jun 26, 2013, 10:23:51 PM (6 years ago)
Author:
llogan
Comment:

lucid does have (an ancient) libvdpau-dev

Legend:

Unmodified
Added
Removed
Modified
  • CompilationGuide/Ubuntu

    v77 v78  
    2020
    2121* Server users can omit the ffplay and x11 dependencies: `libsdl1.2-dev libva-dev libvdpau-dev libx11-dev libxext-dev libxfixes-dev`.
    22 * Ubuntu 10.04 Lucid users will need to install the `git-core` package instead of the `git` package. Lucid lacks the packages `libva-dev` and `libvdpau-dev`. These can be ignored.
     22* Ubuntu 10.04 Lucid users will need to install the `git-core` package instead of the `git` package. Lucid lacks the package `libva-dev`. This can be ignored.
    2323
    2424----