Changes between Version 17 and Version 18 of CompilationGuide/MSVC


Ignore:
Timestamp:
Mar 21, 2016, 10:09:14 AM (4 years ago)
Author:
saste
Comment:

drop VS2015 requirement for libx264, it is not documented anywhere and I'm able to build with VS2013

Legend:

Unmodified
Added
Removed
Modified
  • CompilationGuide/MSVC

    v17 v18  
    125125=== libx264 ===
    126126
    127 You need VS 2015 to be able to compile libx264.
    128 
    129127The following example command will configure libx264:
    130128{{{