Changes between Version 72 and Version 73 of CompilationGuide/Centos


Ignore:
Timestamp:
Mar 21, 2018, 2:00:08 AM (9 months ago)
Author:
charliekang
Comment:

Addendum to libx264 warning, nasm compiled binary - ensure env can resolve pathing to nasm binary

Legend:

Unmodified
Added
Removed
Modified
  • CompilationGuide/Centos

    v72 v73  
    9191{{{ 
    9292#!div style="border: 1px solid #e5c7c7; margin: 1em; background-color: #fdd;" 
    93 '''Warning:''' If you get `Found no assembler. Minimum version is nasm-2.13` or similar after running `./configure` then the outdated nasm package from the repo is installed. Run `yum remove nasm && hash -r` and x264 will then use your newly compiled nasm instead. 
     93'''Warning:''' If you get `Found no assembler. Minimum version is nasm-2.13` or similar after running `./configure` then the outdated nasm package from the repo is installed. Run `yum remove nasm && hash -r` and x264 will then use your newly compiled nasm instead. Ensure environment is able to resolve path to nasm binary.  
    9494}}} 
    9595