Opened 4 weeks ago

Closed 4 weeks ago

#8168 closed defect (invalid)

m4v erring where mp4 is not.

Reported by: craigecraig Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I have a client who gave me a mp4 file which encoded fine. However, she had some audio issues with that file and felt that using m4v would solve these. Whether that is the case is neither here or there I suppose. The issue is, the mp4 encoded fine, but the m4v triggered all sorts of errors.

Is this an issue with the file itself? The settings or ffmpeg?

This is the command:

/usr/local/bin/ffmpeg -i /home/finished/1065-1736-audio-turned-down.m4v-pre.mov -i /home/titlejobs/uploads/1736-audio-turned-down.m4v -filter_complex "[1]scale=1920:-1,pad=1920:1920:0:420.00000[1v];[1v][0]overlay=0:0 " -c:v libx264 -profile:v baseline -pix_fmt yuv420p -level 3.1 -y /home/finished/1065-1736-audio-turned-down.m4v.mp4

And I am attaching the report/log

Attachments (1)

ffmpeg-20190916-120914.log.zip (164.2 KB) - added by craigecraig 4 weeks ago.
Report-Log

Download all attachments as: .zip

Change History (2)

Changed 4 weeks ago by craigecraig

Report-Log

comment:1 Changed 4 weeks ago by cehoyos

  • Resolution set to invalid
  • Status changed from new to closed

This is a bug tracker, please post all usage questions on the FFmpeg user mailing list.

Note: See TracTickets for help on using tickets.