Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#7608 closed defect (duplicate)

Add opencv 4 support

Reported by: Ilya87 Owned by:
Priority: normal Component: undetermined
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:
1 - pkg-config file for opencv 4 has name opencv4.pc
2 - even I create a symlink to opencv.pc compilation fails - opencv 4 doesn't have cxcore.h header:
fatal error: opencv/cxcore.h: No such file or directory

#include <opencv/cxcore.h>

How to reproduce:

./configure --enable-libopencv
ffmpeg version git-master
built on AntergOS x86_64

Patches should be submitted to the ffmpeg-devel mailing list and not this bug tracker.

Change History (1)

comment:1 Changed 7 months ago by cehoyos

  • Component changed from build system to undetermined
  • Keywords libopencv removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7059

Last edited 7 months ago by cehoyos (previous) (diff)
Note: See TracTickets for help on using tickets.