Opened 10 days ago

Closed 9 days ago

Last modified 9 days ago

#7531 closed defect (fixed)

registration is kind of broken

Reported by: BlackLotus89 Owned by:
Priority: normal Component: trac
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:
I tried registering at the trac a few times and always got a 76.68% probability that I was spam. After solving the google captcha (which I had to manually allow since I'm using umatrix) I was rejected. So were my following attempts.
How to reproduce:
Try to register with a password like 2epKyHUKaaFa9zEa (auto-generated) use a gmail address like yourgmailaddress+ffmpegtrac@gmail.com and enter your name as optional information.

After I added a 89 to the username, changed my password to a 8 character password and didn't provide any additional information it worked.

I'm not sure which of that measures worked, but it was a frustrating experience. Creating an account shouldn't be so hard.

Change History (2)

comment:1 Changed 9 days ago by llogan

  • Resolution set to fixed
  • Status changed from new to closed

Occasionally a false positive occurs. In your case the Bayesian and Botscout filters marked your registration attempts as spam. I don't know why. I marked them as "ham" to train it. I also slightly reduced the points assigned by these filters and gave more points to a successful captcha attempt. Hopefully those changes should help.

comment:2 Changed 9 days ago by BlackLotus89

Thank you.

Note: See TracTickets for help on using tickets.