Opened 10 months ago

Closed 5 months ago

#7329 closed defect (duplicate)

FFMpeg drop ARRI metadata

Reported by: amimciptimdim Owned by:
Priority: minor Component: ffmpeg
Version: unspecified Keywords: metadata, ARRI
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:
FFmpeg dont copy metadata from ARRI ProRes? files

How to reproduce:

ffmpeg -i input.mov -c copy -map_metadata 0 output.mov
ffmpeg version - ffmpeg-20180726-bce4da8-win64-static

You can test it on files from https://arriwebgate.com/en/directlink/e871aac5e14e65ea
ffmpeg dropping all additional metadata like that:

    com.apple.finalcutstudio.media.uuid: 49b4ee5d-0000-4000-a035-540a00000000
    com.apple.proapps.color.asc-cdl:
    com.arri.camera.CameraClipName: S001C001_161207_R6ZJ
    com.arri.camera.CameraId: R6ZJ
    com.arri.camera.CameraIndex: S
    com.arri.camera.CameraModel: Alexa Plus 4:3 SXT
    com.arri.camera.CameraSerialNumber: 9055
    com.arri.camera.ClmEncFocusMax: 0
    com.arri.camera.ClmEncFocusMin: 0
    ..........76 more lines..........

Raw ffmpeg and ffprobe outputs in attachment.

Attachments (4)

ffmpeg_raw_output.txt (282.2 KB) - added by amimciptimdim 10 months ago.
ffprobe_orig.txt (6.1 KB) - added by amimciptimdim 10 months ago.
ffprobe_fin.txt (2.5 KB) - added by amimciptimdim 10 months ago.
2018-07-27_16-05-41.png (111.5 KB) - added by amimciptimdim 10 months ago.

Download all attachments as: .zip

Change History (5)

Changed 10 months ago by amimciptimdim

Changed 10 months ago by amimciptimdim

Changed 10 months ago by amimciptimdim

Changed 10 months ago by amimciptimdim

comment:1 Changed 5 months ago by richardpl

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6800.

Note: See TracTickets for help on using tickets.