Opened 9 days ago

Closed 8 days ago

#6900 closed defect (duplicate)

ffmpeg versions above 3.3.4 can not open this AAC file

Reported by: dka Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:
How to reproduce:

ffmpeg.exe -i 1.aac -f null -
ffmpeg version N-89395-g71421f382f Copyright (c) 2000-2017 the FFmpeg developers
  built with gcc 7.2.0 (GCC)
  configuration: --enable-gpl --enable-version3 --enable-sdl2 --enable-bzlib --enable-fontconfig --enable-gnutls --enable-iconv --enable-libass --enable-libbluray --enable-libfreetype --enable-libmp3lame --enable-libopenjpeg --enable-libopus --enable-libshine --enable-libsnappy --enable-libsoxr --enable-libtheora --enable-libtwolame --enable-libvpx --enable-libwavpack --enable-libwebp --enable-libx264 --enable-libx265 --enable-libxml2 --enable-libzimg --enable-lzma --enable-zlib --enable-gmp --enable-libvidstab --enable-libvorbis --enable-cuda --enable-cuvid --enable-d3d11va --enable-nvenc --enable-dxva2 --enable-avisynth --enable-libmfx
  libavutil      56.  5.100 / 56.  5.100
  libavcodec     58.  6.102 / 58.  6.102
  libavformat    58.  2.103 / 58.  2.103
  libavdevice    58.  0.100 / 58.  0.100
  libavfilter     7.  6.100 /  7.  6.100
  libswscale      5.  0.101 /  5.  0.101
  libswresample   3.  0.101 /  3.  0.101
  libpostproc    55.  0.100 / 55.  0.100
[aac @ 047cb0a0] More than one AAC RDB per ADTS frame is not implemented. Update your FFmpeg version to the newest one from Git. If the problem still occurs, it means that your file has a feature which has not been implemented.
[aac @ 047cb0a0] channel element 2.0 is not allocated
[aac @ 047d46c0] decoding for stream 0 failed
[aac @ 047d46c0] Estimating duration from bitrate, this may be inaccurate
[aac @ 047d46c0] Could not find codec parameters for stream 0 (Audio: aac (SSR), 3.0, fltp, 116 kb/s): unspecified sample rate
Consider increasing the value for the 'analyzeduration' and 'probesize' options
Input #0, aac, from '1.aac':
  Metadata:
    artist          : The Nexion Project
    title           : Over the Mountains
    encoded_by      : Ripped with Streamripper
    track           : 11
  Duration: 00:02:58.75, bitrate: 116 kb/s
    Stream #0:0: Audio: aac (SSR), 3.0, fltp, 116 kb/s
Stream mapping:
  Stream #0:0 -> #0:0 (aac (native) -> pcm_s16le (native))
Press [q] to stop, [?] for help
[aac @ 047fada0] More than one AAC RDB per ADTS frame is not implemented. Update your FFmpeg version to the newest one from Git. If the problem still occurs, it means that your file has a feature which has not been implemented.
[aac @ 047fada0] channel element 2.0 is not allocated
Error while decoding stream #0:0: Invalid data found when processing input
1.aac: Invalid data found when processing input
Finishing stream 0:0 without any data written to it.
[abuffer @ 047e97c0] Value inf for parameter 'time_base' out of range [0 - 2.14748e+009]
    Last message repeated 3 times
[abuffer @ 047e97c0] Error setting option time_base to value 1/0.
[graph_0_in_0_0 @ 047ea7a0] Error applying options to the filter.
Error configuring filter graph
Conversion failed!

AAC file: https://yadi.sk/d/7_P-CpEY3QQDwy

Attachments (1)

1.aac (2.5 MB) - added by dka 9 days ago.
AAC file

Change History (2)

Changed 9 days ago by dka

AAC file

comment:1 Changed 8 days ago by cehoyos

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #6634.

Note: See TracTickets for help on using tickets.