Opened 12 days ago

Closed 12 days ago

#6830 closed defect (invalid)

configure: ERROR: x265 not found using pkg-config

Reported by: tessus Owned by:
Priority: normal Component: build system
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

James asked me to open a ticket and attach the config.log.

I get the following error during configure:

ERROR: x265 not found using pkg-config

My last compile run (3 days ago) worked perfectly. Somebody must have changed the configure script.

Attachments (1)

config.log (515.6 KB) - added by tessus 12 days ago.

Download all attachments as: .zip

Change History (2)

Changed 12 days ago by tessus

comment:1 Changed 12 days ago by jamrial

  • Resolution set to invalid
  • Status changed from new to closed

This looks like a x265 bug and not ours.

As Mateuz suggested on ffmpeg-devel, try https://patches.videolan.org/patch/18630/

Note: See TracTickets for help on using tickets.