Opened 4 weeks ago

Closed 12 days ago

#6689 closed defect (fixed)

patchwork.ffmpeg.org uses untrusted StartCom HTTPS/SSL/TLS certificate

Reported by: kmark Owned by:
Priority: normal Component: website
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

https://patchwork.ffmpeg.org produces a NET::ERR_CERT_REVOKED error on Chrome 63 (back to 61, I believe) due to Google blacklisting StartCom certificates. I remember this issue was discussed over IRC this past summer and the main website and git have moved to Let's Encrypt. Patchwork remains on StartCom. I'm not sure to what degree the Patchwork instance is in use but I figured I'd create this ticket to track the issue.

References:

Change History (1)

comment:1 Changed 12 days ago by llogan

  • Resolution set to fixed
  • Status changed from new to closed

Fixed yesterday by Reimar Doeffinger. Thanks for the report/reminder.

Note: See TracTickets for help on using tickets.