Opened 3 months ago

Closed 11 days ago

Last modified 11 days ago

#6643 closed enhancement (fixed)

AMD's Advanced Media Framework

Reported by: xtemp09 Owned by:
Priority: wish Component: avcodec
Version: git-master Keywords: amf
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Could you add AMD's Advanced Media Framework?

It's already been implemented here:
https://github.com/Xaymar/ffmpeg-amf

Change History (5)

comment:1 Changed 3 months ago by oromit

Ask the author to submit it for review to ffmpeg-devel.

But at a quick glance at that fork, it's far from a state that can be merged.

comment:2 Changed 3 months ago by xtemp09

The author said the code is not properly formatted. I hoped that the developers could format and merge the code.

comment:3 Changed 3 months ago by cehoyos

  • Component changed from ffmpeg to undetermined
  • Priority changed from important to wish

The code may not be license-compatible, this would have to be specifically checked - because of the size of the patch I would suggest to do this first.

comment:4 Changed 11 days ago by jkqxz

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 Changed 11 days ago by cehoyos

  • Component changed from undetermined to avcodec
  • Version changed from unspecified to git-master
Note: See TracTickets for help on using tickets.