Opened 6 months ago

Closed 6 months ago

#6322 closed defect (worksforme)

update_ltp_mips() can run out of registers

Reported by: sean_mcg Owned by:
Priority: normal Component: avcodec
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

As can be witnessed on the android-mips builder for VLC [1], it can fail to compile libavcodec/mips/aacdec_mips.c due to lack of available registers.

[1] https://jenkins.videolan.org/job/vlc-android/job/android-bin-mips/1359/console

Change History (1)

comment:1 Changed 6 months ago by cehoyos

  • Resolution set to worksforme
  • Status changed from new to closed

This has little similarity to a valid ticket and I cannot reproduce.

Note: See TracTickets for help on using tickets.