Opened 2 weeks ago

Closed 2 weeks ago

Last modified 2 weeks ago

#6313 closed defect (invalid)

libswscale causes a segmenatation fault - experienced on OBS

Reported by: evg Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug: Lossless recording with OBS (latest version as of 13.04.17) causes a segmentation fault, because of libswscale.

How to reproduce: Use OBS for lossless recording.

ffmpeg version ffmpeg-1:3.2.4-1 from the Arch linux repositoryu

Note: no one on the irc helped me reproduce the bug directly using ffmpeg - i'm sorry for the bad report

Change History (2)

comment:1 Changed 2 weeks ago by oromit

  • Resolution set to invalid
  • Status changed from new to closed

We need at least a full backtrace of that crash, and ideally an ffmpeg command line that reproduces it.
With that little information, there isn't anything to do about this.
Might be obs misusing the API, might be a bad ffmpeg build on your end, who knows.

comment:2 Changed 2 weeks ago by cehoyos

  • Component changed from swscale to undetermined
  • Version changed from 3.2.4 to unspecified

See https://ffmpeg.org/bugreports.html for information on what is missing.

Note: See TracTickets for help on using tickets.