Opened 5 weeks ago

Closed 5 weeks ago

Last modified 5 weeks ago

#6247 closed defect (invalid)

Building from source creates an error

Reported by: m33ts4k0z Owned by:
Priority: normal Component: undetermined
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Following this guide https://trac.ffmpeg.org/wiki/CompilationGuide/Ubuntu to compile ffmpeg, creates an error about libass missing:

ERROR: libass not found using pkg-config

However, libass is installed and the following command returns no errors:

root@root:~/ffmpeg_sources/ffmpeg# pkg-config --exists --print-errors libass
root@root:~/ffmpeg_sources/ffmpeg#

Change History (3)

comment:1 Changed 5 weeks ago by m33ts4k0z

This is on debian 9 stretch

comment:2 in reply to: ↑ description Changed 5 weeks ago by cehoyos

  • Resolution set to invalid
  • Status changed from new to closed

Replying to m33ts4k0z:

Following this guide https://trac.ffmpeg.org/wiki/CompilationGuide/Ubuntu to compile ffmpeg, creates an error about libass missing:

ERROR: libass not found using pkg-config

Please read the remaining output of configure.

Since you need installation support and a bug is very unlikely, I'll close this ticket, feel free to reopen if you believe I am wrong.

comment:3 Changed 5 weeks ago by llogan

Apparently a -dev package(s) was missing: most certainly libass-dev but the same user did not specify when asked at the gusari forum.

Note: See TracTickets for help on using tickets.