Opened 2 years ago

Closed 2 years ago

#6123 closed defect (worksforme)

Not recognizing GTX 960M

Reported by: buzz0016 Owned by:
Priority: normal Component: undetermined
Version: git-master Keywords: nvenc
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

My system specs:
Core i7-6700HQ
GTX 960m 2GB
16GB RAM
1TB HDD

Whenever I use "ffmpeg -hwaccel" on windows, cuvid appears but not nvenc. trying to use nvenc results in a "No NVENC Capable GPU Found" error.

Attachments (2)

Screenshot (3).png (61.0 KB) - added by buzz0016 2 years ago.
Screenshot of the bug
Screenshot (4).png (132.1 KB) - added by buzz0016 2 years ago.

Download all attachments as: .zip

Change History (8)

Changed 2 years ago by buzz0016

Screenshot of the bug

comment:1 Changed 2 years ago by cehoyos

  • Component changed from ffmpeg to undetermined
  • Keywords nvenc added; nvidia geforce removed
  • Version changed from 3.2.1 to git-master

Please provide the output of the following command:

$ ffmpeg -help encoder=nvenc

comment:2 Changed 2 years ago by buzz0016

Never mind, the bug is gone. it must have been caused by a bad driver. I reinstalled both my Intel & NVidia drivers. Thanks anyway. The weird thing is that nvenc does not show up in available hardware accelerators but it works.

comment:3 Changed 2 years ago by buzz0016

I will upload a new screenshot of it working.

Last edited 2 years ago by buzz0016 (previous) (diff)

comment:4 Changed 2 years ago by buzz0016

Last edited 2 years ago by buzz0016 (previous) (diff)

comment:5 Changed 2 years ago by buzz0016

Last edited 2 years ago by buzz0016 (previous) (diff)

Changed 2 years ago by buzz0016

comment:6 Changed 2 years ago by heleppkes

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.