Opened 3 years ago

Closed 3 years ago

#5660 closed defect (duplicate)

Older machines need to compile with -mstackrealign

Reported by: coypu Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Received the bug report here: http://gnats.netbsd.org/cgi-bin/query-pr-single.pl?number=51122
Not my bug report - I am personally unable to reproduce it - I don't own machines lacking this CPU feature.

Change History (2)

comment:1 Changed 3 years ago by cehoyos

Do I understand correctly that this is a workaround for a bug in Firefox (or in gcc)?

comment:2 Changed 3 years ago by cehoyos

  • Keywords SSE removed
  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of #5231 which needs a backtrace with debug info.

Note: See TracTickets for help on using tickets.