Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#5541 closed defect (duplicate)

H264 decoding fail~~

Reported by: kyh96403 Owned by:
Priority: important Component: avcodec
Version: git-master Keywords: h264 regression
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description (last modified by cehoyos)

ffmpeg -i ttakong.mp4 123.avi
ffmpeg version 3.0.git Copyright (c) 2000-2016 the FFmpeg developers
  built with gcc 5.3.0 (GCC)
  configuration:
  libavutil      55. 24.100 / 55. 24.100
  libavcodec     57. 41.102 / 57. 41.102
  libavformat    57. 36.100 / 57. 36.100
  libavdevice    57.  0.101 / 57.  0.101
  libavfilter     6. 45.100 /  6. 45.100
  libswscale      4.  1.100 /  4.  1.100
  libswresample   2.  0.101 /  2.  0.101
[h264 @ 024700c0] Invalid NAL unit size.
[h264 @ 024700c0] Error splitting the input into NAL units.
[h264 @ 024700c0] Invalid NAL unit size.
[h264 @ 024700c0] Error splitting the input into NAL units.
[h264 @ 024700c0] Invalid NAL unit size.
[h264 @ 024700c0] Error splitting the input into NAL units.
[h264 @ 024700c0] Invalid NAL unit size.
[h264 @ 024700c0] Error splitting the input into NAL units.
[h264 @ 024700c0] Invalid NAL unit size.
[h264 @ 024700c0] Error splitting the input into NAL units.
[h264 @ 024700c0] Invalid NAL unit size.
[h264 @ 024700c0] Error splitting the input into NAL units.

Change History (3)

comment:1 Changed 3 years ago by kyh96403

comment:2 Changed 3 years ago by cehoyos

  • Keywords regression added
  • Priority changed from normal to important
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #5529.
For future tickets: Please always provide the failing command line with (the top 50 lines of) the complete, uncut console output, do not edit the console output.

Last edited 3 years ago by cehoyos (previous) (diff)

comment:3 Changed 3 years ago by cehoyos

  • Description modified (diff)
Note: See TracTickets for help on using tickets.