Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#5372 closed defect (invalid)

Error on Install Homebrew

Reported by: JJordan Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description (last modified by cehoyos)

 brew install ffmpeg
==> Downloading https://ffmpeg.org/releases/ffmpeg-2.3.3.tar.bz2
Already downloaded: /Library/Caches/Homebrew/ffmpeg-2.3.3.tar.bz2
==> ./configure --prefix=/usr/local/Cellar/ffmpeg/2.3.3 --enable-shared --enable
==> make install
	from /usr/local/Library/ENV/4.3/clang:119:in `loop'
	from /usr/local/Library/ENV/4.3/clang:119:in `refurbished_args'
	from /usr/local/Library/ENV/4.3/clang:83:in `args'
	from /usr/local/Library/ENV/4.3/clang:328:in `<main>'
make: *** [libavcodec/vda.o] Error 1
/usr/local/Library/Homebrew/build.rb:188:in `dump': can't dump File (TypeError)
	from /usr/local/Library/Homebrew/build.rb:188:in `rescue in <main>'
	from /usr/local/Library/Homebrew/build.rb:174:in `<main>'
Error: Suspicious installation failure

Change History (3)

comment:1 Changed 4 years ago by cehoyos

  • Description modified (diff)
  • Resolution set to invalid
  • Status changed from new to closed

comment:2 Changed 4 years ago by JJordan

removed previous 1.3.3 install before install new version. Not sure what to make of error message.

comment:3 Changed 4 years ago by llogan

Some issues with your bug report:

  • 2.3.3 is old and unsupported. You should test from current git master branch.
  • You should attempt to compile ffmpeg manually, without Homebrew, to help determine the cause of whatever issue you're encountering.
  • I'm guessing this is a Homebrew issue, so you should refer to Homebrew help resources. This bug tracker is only for FFmpeg.
Note: See TracTickets for help on using tickets.