Opened 3 years ago

Closed 3 years ago

#5300 closed defect (duplicate)

ffmpeg rss feed has a broken xml structure and feed content is empty

Reported by: synthakai Owned by:
Priority: normal Component: website
Version: unspecified Keywords: rss
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

my rss feed reader tells that 'There were errors while parsing this feed'

how to check the feed:

  1. get ffmpeg rss feed link: http://ffmpeg.org/main.rss or fresh from ffmpeg site
  1. check the link at http://feedvalidator.org :

http://feedvalidator.org/check.cgi?url=http%3A%2F%2Fffmpeg.org%2Fmain.rss

result:
'This feed does not validate.'

expected:
the feed validate ok.

Change History (1)

comment:1 Changed 3 years ago by cehoyos

  • Keywords xml broken empty feed removed
  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of ticket #5190.

Note: See TracTickets for help on using tickets.