Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#5219 closed defect (duplicate)

When I copy streams from mts video with pcm_bluray audio I lose audio

Reported by: malcev Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

My code is:
ffmpeg -i 1.mts -c copy 2.mts
cmd output is:
http://pastebin.com/5nSpGK1m
mts file link:
http://www.datafilehost.com/d/c85446fa

Change History (3)

comment:1 Changed 2 years ago by cehoyos

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 2 years ago by malcev

Why it is closed?
I just test it with the last release of ffmpeg - ffmpeg-20160205-git-6632802-win32-static.7z
The bug is the same!

comment:3 Changed 2 years ago by cehoyos

This is a duplicate of ticket #4857.
I don't think ticket #2622 can be fixed without fixing #4857. If I am wrong this should be discussed in ticket #4857. Opening more identical tickets is not useful.

Note: See TracTickets for help on using tickets.