Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#4801 closed enhancement (needs_more_info)

overlay filter improvements

Reported by: gajjanag Owned by:
Priority: wish Component: avfilter
Version: git-master Keywords:
Cc: gajjanagadde@gmail.com Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

An Arch Linux forum user reported a feature request regarding the overlay filter:
https://bbs.archlinux.org/viewtopic.php?id=197686

Essentially, the way I see it, the feature request has multiple components:

  1. Making the filter options easier to use.
  2. Allowing more complex blend/layering options.

I have bundled these as they both pertain to the overlay filter.

Change History (3)

comment:1 Changed 4 years ago by gajjanag

  • Version changed from unspecified to git-master

comment:2 Changed 4 years ago by llogan

  • Resolution set to needs_more_info
  • Status changed from new to closed

This is too vague. What is the actual feature request? Also, please provide all relevant information within the ticket itself.

comment:3 Changed 4 years ago by gajjanag

I agree it is vague. Since thread on the Arch Linux forum is not that old, I will direct the user here.
The ticket can be reopened if more details are provided.

Note: See TracTickets for help on using tickets.