Opened 4 years ago

Closed 4 years ago

#4784 closed defect (fixed)

Documentation bug: fbdev example incorrect

Reported by: rodarmor Owned by:
Priority: minor Component: documentation
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

This is on https://www.ffmpeg.org/ffmpeg-devices.html

The current page gives this command for taking a screenshot using the fbdev input device:

ffmpeg -f fbdev -frames:v 1 -r 1 -i /dev/fb0 screenshot.jpeg

This fails, since the -frames:v option is in the wrong place. I think the following is the right command:

ffmpeg -f fbdev -r 1 -i /dev/fb0 -frames:v 1 screenshot.jpg

Change History (2)

comment:1 Changed 4 years ago by cehoyos

  • Component changed from undetermined to documentation
  • Priority changed from normal to minor
  • Reproduced by developer set
  • Status changed from new to open
  • Version changed from unspecified to git-master

comment:2 Changed 4 years ago by llogan

  • Resolution set to fixed
  • Status changed from open to closed

Fixed in 5d410a1db2bfc88dbf4410f7a1a43dd81cb04333. Thanks for the report.

Note: See TracTickets for help on using tickets.