Opened 3 years ago

Closed 2 months ago

#4761 closed enhancement (invalid)

Impossible to add muxer or custom options to streams

Reported by: danb Owned by:
Priority: normal Component: ffserver
Version: git-master Keywords: stream, configuration, options, muxer
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no


It's impossible to set muxer or other custom options within the <Stream> section of the configuration file.

Using "AVOptionVideo" and "AVOptionAudio" is not possible since the additionnal option(s) are not provided by encoders/decoders.

The actual concret attempt is to setup the stream so we can use the custom options from HLS such as "hls_time" and "hls_allow_cache" as provided in the ffserver documentation but further more options are not possible with the current state.

Thank you.

Change History (2)

comment:2 Changed 2 months ago by atomnuker

  • Resolution set to invalid
  • Status changed from new to closed

ffserver was removed from git master, closing bug as invalid

Note: See TracTickets for help on using tickets.