Opened 4 years ago

Closed 4 years ago

#4453 closed defect (fixed)

lavf-dpx test segfaults on OpenSolaris

Reported by: Timothy_Gu Owned by:
Priority: normal Component: undetermined
Version: git-master Keywords: crash SIGSEGV
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

See:

http://fate.ffmpeg.org/log.cgi?time=20150407230724&log=test&slot=x86-opensolaris-suncc5.10

It also affects GCC.

It has been unnoticed because of a misdesign in the FATE system, which I will investigate.

Change History (1)

comment:1 Changed 4 years ago by michael

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.