Opened 3 years ago

Closed 3 years ago

#4219 closed defect (wontfix)

zeranoe win exe mp4 video freezes, audio ok

Reported by: lekdrup Owned by:
Priority: normal Component: ffmpeg
Version: unspecified Keywords: windows video freeze
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

We are trying to reduce mp4 file size with ffmpeg on Win7 64bit with critical updates done, Intel i3-2367M, using Zeranoe 32-bit precompiled exe.

In a one minute video the image very often (90% of cases) freezes at some point during 20 first seconds and usually restarts later. Audio continues normally. In the example below the freezing happens in the very beginning.

We could not reproduce the bug on another Windows PC, and on a Mac the same command line works fine.

ffmpeg.exe -i in.mp4 -c:v libx264 -preset veryfast -crf 37 -report -c:a copy out.mp4 -v 9 -loglevel 99

Attachments (1)

ffmpeg-20150103-113259.log (38.1 KB) - added by lekdrup 3 years ago.
log file created with -report

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by lekdrup

log file created with -report

comment:1 Changed 3 years ago by lekdrup

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.