Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#4128 closed defect (duplicate)

ffplay cause audio repeat deadly on the end of some media file

Reported by: wjb1302 Owned by:
Priority: normal Component: ffplay
Version: git-master Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

when i use the latest version of the ffplay to play some media files,i found that audio of the file endless repeats the rear of the sound after the end of the file.
of course, this is only happened on some file, and i can not identify it.
you can try to play the attached file as the command "ffplay test.mp4",when it comes the end,you will catch the bugs as what i said.

i use the latest window shared version of 20141120.

Attachments (1)

test.mp4 (194.5 KB) - added by wjb1302 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by wjb1302

comment:1 Changed 4 years ago by cehoyos

  • Keywords audio end endless repeat removed
  • Resolution set to duplicate
  • Status changed from new to closed

Sounds like a duplicate of ticket #2289

comment:2 Changed 4 years ago by wjb1302

i has already seen the bug 2289, but it seems that the bug is still unclosed and problem still exist?
so how can i deal with it?

Note: See TracTickets for help on using tickets.