Opened 5 years ago

Closed 5 years ago

#4013 closed defect (invalid)

Convert video using FFMPEG from client side

Reported by: venky1893 Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

I have setup a ffmpeg and I'm streaming a file from localhost to rtmp server.
What i need is to stream a file from the client PC.

i.e., I am hosting ffmpeg on the server and i need my web application to streams the file from the client PC to the rtmp server. Is it possible?

I don't want to upload the entire file to my server because sometime the files are from a live feed (mixer studio outputs)

Change History (1)

comment:1 Changed 5 years ago by cehoyos

  • Component changed from ffmpeg to undetermined
  • Priority changed from important to normal
  • Resolution set to invalid
  • Status changed from new to closed

This is a bug tracker, if you want to report a bug, please post your command line together with the complete, uncut console output (or source code that allows to reproduce the issue) and explain what's going wrong. If you need support, please post your question on one of the user mailing lists.

Note: See TracTickets for help on using tickets.