Opened 5 years ago

Closed 5 years ago

#4011 closed defect (fixed)

missing picture in access unit with size

Reported by: vk Owned by:
Priority: important Component: undetermined
Version: git-master Keywords: mov regression
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

Summary of the bug:

Trying to convert an .f4f file into .ts format with "-c copy" option. Getting a lot of "missing picture in access unit with size XXX" errors. The output file only contains audio stream, no video stream is created.

How to reproduce:

ffmpeg -y -report -i missing-picture-in-access-unit-with-size_input.f4f -c copy -bsf:v h264_mp4toannexb -f mpegts missing-picture-in-access-unit-with-size_output.ts

Attaching input file, output file and ffmpeg log.

Attachments (2)

Change History (5)

Changed 5 years ago by vk

input file

Changed 5 years ago by vk

ffmpeg log

comment:1 Changed 5 years ago by cehoyos

  • Component changed from ffmpeg to undetermined
  • Keywords regression added
  • Priority changed from normal to important
  • Version changed from 2.4.2 to git-master

comment:2 Changed 5 years ago by cehoyos

  • Keywords mov added
  • Reproduced by developer set
  • Status changed from new to open

Regression since e41ea866 - related to ticket #2991

comment:3 Changed 5 years ago by michael

  • Resolution set to fixed
  • Status changed from open to closed
Note: See TracTickets for help on using tickets.