Opened 6 years ago

Closed 5 years ago

#3384 closed defect (needs_more_info)

Video only playing over Buffer complete

Reported by: dulcetti Owned by:
Priority: normal Component: undetermined
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

Summary of the bug:
Hi. We working with ffmpeg and when we testing the video on player, he playing only the buffer is total complete.

How to reproduce:

exports.load = function(ffmpeg) {
    ffmpeg
        .withVideoCodec('libx264')
        .toFormat('mp4')
        .withSize('640x480')
        .withVideoBitrate(3500)
        .withAudioCodec('aac')
        .withAudioBitrate('256')
        .withAudioFrequency('44100')
        .withAudioChannels(2)
    return ffmpeg;
};
ffmpeg git-2013-10-10-5ac6b60
built on Ubuntu on AWS

How can I solve this? Is there any lib, some command parameter? Link for tests: http://olhardigital.uol.com.br/teste/videolog.html

Regards.

Change History (2)

comment:1 Changed 6 years ago by cehoyos

  • Component changed from ffmpeg to undetermined
  • Priority changed from critical to normal
  • Version changed from 0.10.10 to unspecified

This has currently no similarities with a valid ticket.
If you want to report a problem with ffmpeg (the application) please provide your failing command line together with the complete, uncut console output and please test current FFmpeg git head.

comment:2 Changed 5 years ago by cehoyos

  • Resolution set to needs_more_info
  • Status changed from new to closed

Please reopen this ticket if you can provide information on how to reproduce the problem.

Note: See TracTickets for help on using tickets.