Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#3168 closed task (fixed)

keys for spam filters in trac

Reported by: michael Owned by:
Priority: normal Component: trac
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description (last modified by michael)

We need API keys for TypePad?, BotScout?, FSpamList and SpamWipe?
If you want to help, obtain such keys for us, send the key to root@ffmpeg.org and add a note here that you did so noone else does it redundantly. Note, dont post the key in public

Change History (9)

comment:1 Changed 5 years ago by michael

  • Description modified (diff)

comment:2 Changed 5 years ago by michael

  • Description modified (diff)

comment:3 follow-up: Changed 5 years ago by llogan

I sent keys for Akismet, http:BL, and defensio.

comment:4 Changed 5 years ago by michael

  • Description modified (diff)
  • Status changed from new to open

comment:5 in reply to: ↑ 3 ; follow-up: Changed 5 years ago by michael

Replying to llogan:

I sent keys for Akismet, http:BL, and defensio.

Added Akismet and defensio key, i failed to find where i could add http:BL, it seems the current spam filter plugin doesnt have a field for that

comment:6 in reply to: ↑ 5 Changed 5 years ago by llogan

Replying to michael:

i failed to find where i could add http:BL, it seems the current spam filter plugin doesnt have a field for that

It requires the dnspython module.

comment:7 Changed 5 years ago by michael

dnspython installed and key added
thanks
seems we had lost dnspython in the recent move/ trac upgrade

comment:8 Changed 5 years ago by llogan

  • Resolution set to fixed
  • Status changed from open to closed

Closing as fixed. I've only noticed one spam since these were implemented, and that was probably because the spammer already had an account before we did this.

Feel free to re-open when/if additional filters are required.

comment:9 Changed 4 years ago by michael

Added botscout and fspamlist keys

Note: See TracTickets for help on using tickets.