Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#3016 closed enhancement (invalid)

Support fast yuv422 and yuv444 inverse telecine process

Reported by: cehoyos Owned by:
Priority: wish Component: avfilter
Version: git-master Keywords: pullup
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

(This was inexplicably requested on mplayer-users)

pullup seems to be signficantly faster than fieldmatch but only supports yuv420p, to fix this either a port of filmdint or improving the pullup filter (or speed up fieldmatch) are possible.

Change History (2)

comment:1 Changed 6 years ago by richardpl

  • Resolution set to invalid
  • Status changed from new to closed

Pullup supports !yuv420p formats.

Full uncut console output and sample missing.

comment:2 Changed 6 years ago by cehoyos

Sorry for the noise...

Note: See TracTickets for help on using tickets.