Opened 5 years ago

Closed 5 years ago

#2482 closed defect (needs_more_info)

updatefirst documentation outdated?

Reported by: rogerdpack Owned by:
Priority: normal Component: documentation
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: no
Analyzed by developer: no

Description

this page: http://ffmpeg.org/ffmpeg-formats.html#image2-1 mentions "-update" for writing images, but I believe it is now actually "-updatefirst" instead?

Change History (2)

comment:1 Changed 5 years ago by cehoyos

Please provide a failing command line that worked before but does not work anymore or is documented but does not work.

comment:2 Changed 5 years ago by cehoyos

  • Resolution set to needs_more_info
  • Status changed from new to closed

Please reopen this ticket if you can either point to the outdated documentation (that describes a non-working command line) or if you can provide a command line that used to work recently but does not work anymore.

Note: See TracTickets for help on using tickets.