Opened 5 years ago

Closed 5 years ago

#1451 closed enhancement (fixed)

trac: increase maximum preview image size

Reported by: pross Owned by:
Priority: normal Component: trac
Version: unspecified Keywords:
Cc: Blocked By:
Blocking: Reproduced by developer: yes
Analyzed by developer: no

Description

Summary of the bug:

When attempting to view large image attachment, trac outputs "HTML preview not available, since the file size exceeds 262144 bytes. Try downloading the file instead."

How to reproduce:

Try to view this attachment: https://ffmpeg.org/trac/ffmpeg/attachment/ticket/1419/jagannath_attachment_2.jpeg

Change History (1)

comment:1 Changed 5 years ago by michael

  • Reproduced by developer set
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.